'Instance Unavailable' when trying to get access to a NavVis Cloud instance

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Introduction

Problem description

The error "Instance Unavailable" appears when trying to access a NavVis IVION Processing instance. 

Root Cause

The most common root cause is that the NVC Instance is working from a computer with insufficient computing resources, e.g., RAM, CPU.

Troubleshooting procedure

  1. Restart the instance and see if the instance is back after that.

  2. If it is back, retrieve the log files from the client and send them to customer support. 

  3. NavVis will check the instance and allocate more resources for the instance if applicable.

  4. If the instance still does not return, contact customer support.