---
title: "Error 'Instance Unavailable' when trying to access NavVis Cloud"
slug: "instance-unavailable-when-trying-to-get-access-to-a-nvc-instance"
tags: ["Troubleshooting"]
updated: 2024-02-15T10:41:19Z
published: 2024-02-15T10:41:19Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://knowledge.navvis.com/llms.txt
> Use this file to discover all available pages before exploring further.

# 'Instance Unavailable' when trying to get access to a NavVis Cloud instance

## Introduction

### Problem description

The error "Instance Unavailable" appears when trying to access a NavVis IVION Processing instance.

**Root Cause**

The most common root cause is that the NVC Instance is working from a computer with insufficient computing resources, e.g., RAM, CPU.

## Troubleshooting procedure

1. Restart the instance and see if the instance is back after that.
2. If it is back, retrieve the [log files](/v1/docs/downloading-data-processing-log-files) from the client and send them to customer support.
3. NavVis will check the instance and allocate more resources for the instance if applicable.
4. If the instance still does not return, contact customer support.

Functionality that allows processing of data recorded by NavVis devices. Processing recorded datasets is necessary to be able to use the data in an application like NavVis IVION.

NavVis Cloud
